Back to overview
Downtime
Issue with API's DDOS protection
May 05 at 11:17am CEST
Affected services
Madonn'Admin
Resolved
May 10 at 01:40am CEST
Issue solved
Affected services
Madonn'Admin
Updated
May 05 at 12:28pm CEST
The source of the problem has been identified and is being resolved.
Affected services
Madonn'Admin
Created
May 05 at 11:17am CEST
The anti-spam protection made Madonn'Admin's API unavailable. We are working on it.
Affected services
Madonn'Admin