Back to overview
Downtime
Random crash issues
Jan 16, 2023 at 8:40pm UTC
Resolved
Jan 16, 2023 at 9:46pm UTC
Issue resolved !
Affected services
Updated
Jan 16, 2023 at 9:38pm UTC
Test incoming
Affected services
Updated
Jan 16, 2023 at 9:24pm UTC
Issue seems to be not resolved finally. Sorry for the incommode.
Affected services
Updated
Jan 16, 2023 at 9:07pm UTC
You have now the possibility to connect you to the server. But the server still for a while in degraded performance.
Affected services
Updated
Jan 16, 2023 at 8:57pm UTC
Issue is theorically resolved. We are doing some tests before let you play on the server.
Affected services
Created
Jan 16, 2023 at 8:40pm UTC
Random crash issues in game
Affected services