Back to overview
Downtime
Some services are down
Aug 14 at 09:05pm CEST
Resolved
Aug 15 at 01:34am CEST
Retour opérationnel
Affected services
Updated
Aug 15 at 12:50am CEST
Des correctifs sont actuellement en test du côté de CFX
Affected services
Created
Aug 14 at 09:05pm CEST
Serveurs FiveM Down
Affected services